Results 1 to 7 of 7

Thread: Fun- How to get apples custom Mac model font

  1. #1
    Z8Mania
    Guest

    Fun- How to get apples custom Mac model font


  2. #2
    That's a fun idea, just wish they'd get my machines working right!
    Andrew Macpherson

    Expert Z8 Inspections, with full support for both Z8 sale and purchases.

  3. #3
    Z8Mania
    Guest
    Still problems? I've really never had a problem with any of my macs and Im talking 1987-1994/ then 6 year break because I needed to run Windoze software and it looked like the end was near/ then 2000+ with OSX (yes I was one of the crazy ones who ran 10.0 because I wanted to try it and Windoze kept crashing whenever I tried to do any photo/ video work- I think I might have the world record for waiting on tech support hold with Microsoft/ Sony/ Gateway/Dell you name it. I'll never go back.

    I imagine you've tried the Apple store and all that. What exactly is the problem? Maybe I can help. If you've tried all the avenues, have you tried [email protected] ? He really does read the emails. Or so I am told.

  4. #4
    Right now the biggest issue is with the mail program, it's really buggy and unstable, but other than that things are running much better now - fingers crossed!!
    Andrew Macpherson

    Expert Z8 Inspections, with full support for both Z8 sale and purchases.

  5. #5
    Z8Mania
    Guest
    Have you tried creating a new user account and trying mail in that account?

  6. #6
    Team Z8 Charles's Avatar
    Join Date
    Dec 2010
    Posts
    339
    When I first got my MacBook Pro, I raised such a stink, they assigned me the trainer of the trainers. He is really mostly a problem solver. He set up my mail and it works except I hate having to attach by starting in Iphoto. If you are desperate enough to come to Dallas I can set you up with him. He is pretty terrific as far as problem solving.
    Charles Guerin
    AH61406 - Titanium Silver/ /Black

  7. #7
    Z8Mania
    Guest
    Im not sure why you have to run iPhoto to attach pictures in mail. Often times problems on the mac are traced to bad permissions (solution, disk utility, repair disk permissions) or corrupted preference file (try a new user account and see if the bad behavior is present- if yes, then no dice, but if no, then go back to your user and move the app's preference files to the trash (don't delete) and then restart the machine- if the behavior is resolved you're good to go. If not move the files back and replace the new pref files with your old ones).

Similar Threads

  1. Tesla Model S
    By Charles in forum Z8 Chat Room
    Replies: 6
    Last Post: September 16th 2013, 23:56
  2. Rare Z8 model
    By Z-acht in forum Z8 Chat Room
    Replies: 1
    Last Post: November 11th 2012, 18:36
  3. The Model
    By ZMates in forum Z8 Chat Room
    Replies: 29
    Last Post: September 14th 2010, 23:42
  4. New Custom Pedal set for my Z8
    By Z8doc in forum Upgrades
    Replies: 5
    Last Post: July 6th 2010, 10:31
  5. Custom Roundels
    By Grease Monkey in forum Tips, Tricks & Useful Bits
    Replies: 6
    Last Post: March 22nd 2008, 23:30