Results 1 to 15 of 15

Thread: Start button

  1. #1
    DSC Off ZbobZ's Avatar
    Join Date
    Jan 2006
    Posts
    83

    Start button

    Over the last several years, my '02 has been occasionally unresponsive when I initially pressed the start button. Subsequently applying a bit of additional pressure to the start button has always yielded results. However, I recently had an episode when a bit of additional pressure did not do the trick - I had to forcefully push the button to get results. I assume I have a start button that is about to fail. I thought I'd check here before I call the dealer and ask if anyone has had similar issues with the start button. BTW, the battery is good and the starter turns the engine over with authority.

    Thanks for any info.

    Bob

  2. #2
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    Do you hear 'the click' when pushing it and engine doesn't fire up?

  3. #3
    DSC Off ZbobZ's Avatar
    Join Date
    Jan 2006
    Posts
    83
    RRZ8, mild (read appropriate) pressure on the start button results in a click. Heavy pressure on the start button results in a start.

  4. #4
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    Click from the engine compartment or from the switch?

  5. #5
    DSC Off ZbobZ's Avatar
    Join Date
    Jan 2006
    Posts
    83
    Engine compartment. Again, engine response is dependent on amount of pressure applied to button.

  6. #6
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    Sounds like switch (?) Of course our Z8's are known to have some trouble with starter engine;

    http://bmwz8.us/vbb/showthread.php?t=654

    RRZ8

  7. #7
    Sport Button On - DSC Off
    Join Date
    Apr 2005
    Posts
    125
    Quote Originally Posted by RRZ8 View Post
    Of course our Z8's are known to have some trouble with starter engine;

    RRZ8
    This has not been proven, so it is not "known". I think you should say "believed" and leave out the "of course".

  8. #8
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    Maybe I shoud have said; 'trouble with starting the engine, not being a dead battery, likely to be switch or starter engine'

    Better?

  9. #9
    Sport Button On - DSC Off
    Join Date
    Apr 2005
    Posts
    125
    Quote Originally Posted by RRZ8 View Post
    Maybe I shoud have said; 'trouble with starting the engine, not being a dead battery, likely to be switch or starter engine'

    Better?
    Yes, thanks. Sorry to be so nit-picky.

  10. #10
    Z8 Addict Scott Pettit's Avatar
    Join Date
    May 2008
    Posts
    643
    Being that it is a basic momentary switch, I'd bet that the contacts need to be cleaned. I wonder if the button can be "popped out" with a gentle pry from a small screwdriver.
    Scott Pettit
    61930
    Silver / Black

  11. #11
    DSC Off
    Join Date
    Feb 2007
    Posts
    78
    I seem to recall that the start button was secured from the back side of the lower leather covered facia. Checking the TIS manual confirmed what looks like 3 screws holding it in place from the back. When I recently pulled the fascia, all I had to do was unplug the switch and never had to remove it and therefore paid it little attention. If I'm right then it will be a long pain it the...x!o! to remove. Since pushing the button causes a click, I bet it's not the switch. Probably not the clutch interlock either.

  12. #12
    Sport Button On - DSC Off gutMD's Avatar
    Join Date
    Mar 2008
    Posts
    175
    Has anyone gotten to the root of this problem as I am noticing similar behavior in my car?
    ---------------------------------
    Regards,
    Gary
    2002 Topaz // Crema

  13. #13
    I have no experience with this, but my first thought is it could be a damp/moisture, as all the cars responding here are in more humid climates. Following the other starter issue threads there also seems to be a key charge issue and an actual starter issue that can be at play here. I'll email J?rgen at the Club, and see if they have a knowledge base on it over there yet.
    Andrew Macpherson

    Expert Z8 Inspections, with full support for both Z8 sale and purchases.

  14. #14
    Sport Button On - DSC Off gutMD's Avatar
    Join Date
    Mar 2008
    Posts
    175
    Quote Originally Posted by macfly View Post
    I have no experience with this, but my first thought is it could be a damp/moisture, as all the cars responding here are in more humid climates. Following the other starter issue threads there also seems to be a key charge issue and an actual starter issue that can be at play here. I'll email J?rgen at the Club, and see if they have a knowledge base on it over there yet.
    Many thanks Andrew
    ---------------------------------
    Regards,
    Gary
    2002 Topaz // Crema

  15. #15
    Basically there is no info beyond what we know, battery and car key charge being by far and away the two main causes of the starter issue.

    As far as I remember only one or two cars have had the starter solenoid problems, and only one car has had an actual starter motor problem, all the other starting problems trace back to the battery being old/low or the key has losing its charge.
    Andrew Macpherson

    Expert Z8 Inspections, with full support for both Z8 sale and purchases.