Results 1 to 11 of 11

Thread: Has your Z8 ever played "Taps"?

  1. #1
    Sport Button On Cytoboy's Avatar
    Join Date
    Jan 2008
    Posts
    36

    Has your Z8 ever played "Taps"?

    Perhaps I should have posted this question in the probs/solns column; however it appears we need some more activity in the chat room.

    My Feb 2001 build Z8 has 6300 miles, and only gets short drives now every other week or so.

    Yesterday, on start up, I noticed a musical, light tapping sound appearing in right cylinder bank valve cover area that lasted several minutes following cold start. When warm, the sound dissipated completely.

    Is this valve / vanos related? Does it mean I need service / adjustment?

    Thanks for your thoughts

  2. #2
    Quote Originally Posted by Cytoboy View Post
    Perhaps I should have posted this question in the probs/solns column; however it appears we need some more activity in the chat room.

    My Feb 2001 build Z8 has 6300 miles, and only gets short drives now every other week or so.

    Yesterday, on start up, I noticed a musical, light tapping sound appearing in right cylinder bank valve cover area that lasted several minutes following cold start. When warm, the sound dissipated completely.

    Is this valve / vanos related? Does it mean I need service / adjustment?

    Thanks for your thoughts
    Yeap, it's vanos related. My Jan. 2003 build Z8 with 5,900 miles does exactly the same thing, particularly after sitting for a while (weeks/months). No worries.
    C.A. Cardenas (AKA Dan)
    2003 (last one?) Z8 - Hellrot / Sport Rot
    Original Owner - Munich Tourist Delivery
    -- Others --
    1988 M6 - 32K mi. - Original Owner
    1989 DINAN 750iL - 73K mi. - Original Owner
    1998 M3 - 63K mi. - Original Owner
    2015 X5 (F15) Diesel - Daily Driver

  3. #3
    Z8 Millennial Monster hayvenhurstkid's Avatar
    Join Date
    Jul 2007
    Posts
    1,113
    Completely normal. It is the VANOS, but virtually all Z8's do it. You really only need worry if your car has a November 2000 or earlier build date and then only if the noise does not go away when the car is warm.

  4. #4

    Totally normal...

    I think that using the Castrol 10-60 helps lessen it, but that may be just wishful thinking!
    Andrew Macpherson

    Expert Z8 Inspections, with full support for both Z8 sale and purchases.

  5. #5
    DSC Off CraZ8's Johnny Q's Avatar
    Join Date
    Nov 2007
    Posts
    63
    I noticed this today on my car. It's been about two weeks since I've driven it. It was fairly loud this morning, but much quieter this afternoon. Glad to know this is "normal".
    2002 Silver/Black

  6. #6
    Z8 Addict Scott Pettit's Avatar
    Join Date
    May 2008
    Posts
    643
    The sound should go away.

    BMW issued an advisory to all dealers regarding the M5 engine stating that this is a know problem for cars that sit for long periods of time. Dealers were instructed to recommend that the owner start their car and idle it for a minute or so and the noise should stop. In my case, this did not happen so I took it for a drive and the problem corrected itself. I plan to start my car every other day or so.

    Scott

  7. #7
    I recall reading on the M5 Forum that we should not idle the S62 engine.

  8. #8
    Z8 Addict Scott Pettit's Avatar
    Join Date
    May 2008
    Posts
    643
    I will check it out. I was standing over the shoulder of the person who pulled it up on the computer so....

    Why can't the S62 engine be idled? Idle or slow drive, as long as the car doesn't just sit for long periods.

    Scott

  9. #9
    Sport Button On - DSC Off
    Join Date
    Apr 2005
    Posts
    125
    I've had this noise show up once or twice a year and it always goes away quickly, that is in a few minutes, after perhaps 1/2 mile of driving. My car is a very early 2001 (build Nov or Sept 2000, can't recall exactly) and I have had the major Vanos upgrade done, which I understood has some effect on this issue.

  10. #10
    Z8 Addict Z8doc's Avatar
    Join Date
    Jan 2004
    Posts
    889

    well.....

    Quote Originally Posted by Bend View Post
    I recall reading on the M5 Forum that we should not idle the S62 engine.
    that is all I need is another excuse to drive my Z8!!
    Best Regards,

    Jeff
    61995 Silver /// Rot - Original Owner
    Z8 Club of Germany e.V. #102

  11. #11
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    Quote Originally Posted by macfly View Post
    I think that using the Castrol 10-60 helps lessen it, but that may be just wishful thinking!
    Wishful thinking indeed Andrew! (but as Harvey said; it silences rather quickly....)