Results 1 to 7 of 7

Thread: Major Engine Blowout

  1. #1
    DSC Off
    Join Date
    Dec 2005
    Posts
    60

    Major Engine Blowout

    My '02 has a little over 16K miles. A few weeks ago on a beautiful sunny day, I started up Pacific Coast Highway when I noticed smoke in the rearview mirror. I slowed down and saw it coming up the side of the car. When I pulled over and stopped, it was coming out of the hood. I SLOWLY opened the hood and when the smoke cleared, there was oil covering the whole engine compartment. I was close enough to home, I got it back, then had it flatbedded to Bob Smith BMW in Calabasas.

    Three weeks later, the valve cover gaskets were replaced as were the rear main crank seal, clutch disc, and pressure plate due to being fried. The flywheel was apparently fine. The cost of repairs was over $5,000, of which I paid $50 for the deductible on the extended warranty. The technician did not have an answer as to the cause of this whole mess. But I will say Bob Smith has always provided outstanding service. My service advisor, Paul, knows Z8's the best and kept me informed every couple of days.

    I don't drive the car much and when I do, I am very careful with the mechanics of the car. The cause will probably remain a mystery unless anyone reading this has some input.

    Bob Adler

  2. #2
    Wow, that is a bit of a shocker, I'd guess that it is the blown valve gaskets allowing an oil stream to get on the exhaust headers that caused all the smoke, but I have heard of the main crank seal going too - however I don't think that wouldn't fill the engine compartment with smoke, so that and the clutch may have had their own story brewing at the same time. Very happy to hear that Bob Smith did a great job for you - I've taken my own car there too.
    Andrew Macpherson

    Expert Z8 Inspections, with full support for both Z8 sale and purchases.

  3. #3
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    What a story Bob (!) Can you give us a little more information? Were there ANY symptoms (sounds/oil level dip/warning lights/else) on a trip before ? Did it happen at the begin (engine at temperature?) of your trip ? Recent check/oil-service/Inspection 1 (?) repairs or replacements (?)

  4. #4
    DSC Off
    Join Date
    Dec 2005
    Posts
    60
    I only have 16k miles so not much service. I had Bob Smith BMW change the oil several months ago at their recommendation for "low use" driving and there was no problem. The smoke started about 10 minutes into my drive up the coast. I had driven the car a couple of days before this without any problems, noises, etc. I don't drive the car hard or abuse it in any way. Big mystery!

  5. #5
    DSC Off biffom's Avatar
    Join Date
    Feb 2005
    Posts
    64

    I had a similar problem a couple of years ago...

    Whilst on a trip in northern California I had something similar happen. Smoke out of the exhausts and then engine oil flooding out from the engine compartment. The engine service light had come on just prior to it happening.

    It was eventually diagnosed as a vanos issue. Luckily it was under warranty at the time so it was replaced for free.

    It was all a bit of a saga at the time - but that is another story.

  6. #6
    DSC Off
    Join Date
    Dec 2005
    Posts
    60
    I will have to ask the service technician about the vanos. Meanwhile, I have driven it for two days and it seams to be running better than ever.

  7. #7
    Team Z8 RRZ8's Avatar
    Join Date
    Nov 2006
    Posts
    417
    Robert, can you give us an update ? Any new information ?